Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs Groups Groups
Filter by: Last 7 Days Clear All
  • PaulH's Avatar
    Today, 08:04 AM
    or if there is no hardware problem or problem with a connection to the drives, maybe wipe out OS and put windows XP on? i remember saw ran well when...
    1 replies | 9 view(s)
  • PaulH's Avatar
    Today, 06:31 AM
    so i went on vacation about a month ago. before i left saw was running fine. using windows 7 and a fireface 800. i have had buffer overrun before and...
    1 replies | 9 view(s)
  • mr_es335's Avatar
    Yesterday, 11:13 AM
    mr_es335 replied to a thread Wav to MP3 in SAWStudio
    Hello, I use TAudioConverter...does everything...
    5 replies | 165 view(s)
  • Tim Miskimon's Avatar
    Yesterday, 08:55 AM
    Tim Miskimon replied to a thread Wav to MP3 in SAWStudio
    I've been using Sound Forge for many years to do that and several other tasks I can't do with SAW. Sound Forge has a great batch converter that...
    5 replies | 165 view(s)
  • cgrafx's Avatar
    08-18-2017, 09:42 PM
    cgrafx replied to a thread New Win10 LTSB build in SAC
    Was getting some inconsistent odd behavior. Sometimes system would run with no dropped buffers and other times restarting it would drop buffers like...
    16 replies | 574 view(s)
  • cgrafx's Avatar
    08-18-2017, 03:59 PM
    cgrafx replied to a thread New Win10 LTSB build in SAC
    It appears to drop maybe 3-5% Switching to "Realtime Priority" seems to get me to about 45%. I'll have to run with this setting for a while and...
    16 replies | 574 view(s)
  • cgrafx's Avatar
    08-18-2017, 03:24 PM
    cgrafx replied to a thread New Win10 LTSB build in SAC
    I will test this later, but that task is not system intensive. I'm not doing it currently because I don't have the drive I will be writing to...
    16 replies | 574 view(s)
  • Danny O's Avatar
    08-18-2017, 03:13 PM
    Danny O replied to a thread New Win10 LTSB build in SAC
    Interesting results...a couple of questions, comments -If you change the sample rate from 48k to 44.1k...does it make a difference in the load?...
    16 replies | 574 view(s)
  • UpTilDawn's Avatar
    08-18-2017, 01:02 PM
    UpTilDawn replied to a thread New Win10 LTSB build in SAC
    I would think you'd want SAW recording tracks to check that the hard drive and writing of files is working at the same time. At least in my very...
    16 replies | 574 view(s)
  • Cary B. Cornett's Avatar
    08-18-2017, 12:53 PM
    Cary B. Cornett replied to a thread NEW SAC Rig in SAC
    Wow. I can combine all of that in a true story. Sort of. Back when I was young, I got contract work as a DJ working for a very smart electrical...
    11 replies | 476 view(s)
More Activity