Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs Groups Groups
Filter by: Forums Clear All
  • Dave Labrecque's Avatar
    Today, 08:02 AM
    You're welcome, Tom. FWIW, Angie's llast point is right on. It seems that the functionality you want (and lack of clutter) is available to you by...
    55 replies | 1438 view(s)
  • Dave Labrecque's Avatar
    Today, 07:52 AM
    Dell, I'd be happy to walk you through stuff over Teamviewer and the phone. Also, have you looked over Microstudio's videos? It should all be there,...
    1 replies | 69 view(s)
  • mojogil's Avatar
    Today, 04:57 AM
    mojogil replied to a thread W52 EPROM DIGI9652 in SAC
    I have one of those cards. I donít understand what you are doing with the eprom. Please explain. Is your card malfunctioning? Are you adding...
    4 replies | 201 view(s)
  • Todd R's Avatar
    Yesterday, 06:15 PM
    Todd R replied to a thread Windows 10 issues in SAWStudio
    Yep, that was the problem, AA Translator copy protection... Works like a charm now...back to flying in SAW :-) I also installed the latest version of...
    30 replies | 1207 view(s)
  • Ian Alexander's Avatar
    Yesterday, 11:16 AM
    Ah, then you need JetPack BETA v0.8. And a helmet.
    55 replies | 1438 view(s)
  • ambler's Avatar
    Yesterday, 06:31 AM
    I don't want to go to the airport, I don't want to buy a ticket, I just want to fly!
    55 replies | 1438 view(s)
  • operationwhat's Avatar
    Yesterday, 06:07 AM
    operationwhat replied to a thread W52 EPROM DIGI9652 in SAC
    A little info! RME's support shared the W52 chip software (w52-2) So if you have a RME digi9652 1.5 card laying around with the M52 eprom, and...
    4 replies | 201 view(s)
  • Todd R's Avatar
    02-21-2018, 06:05 PM
    Todd R replied to a thread Windows 10 issues in SAWStudio
    Thanks for the good words :-) as I hijack Ken's thread ;-P I will see if that licence key sorts my issues tomorrow...I had to throw in the towel...
    30 replies | 1207 view(s)
  • cgrafx's Avatar
    02-21-2018, 03:00 PM
    cgrafx replied to a thread Windows 10 issues in SAWStudio
    Glad you got it sorted. Bringing up a new system can be a very frustrating experience. So many pieces to put together and test.
    30 replies | 1207 view(s)
  • Todd R's Avatar
    02-21-2018, 02:33 PM
    Todd R replied to a thread Windows 10 issues in SAWStudio
    . EDIT A COUPLE HRS LATER: The issue was user error on my part. I did not place the product key on the new Win10 machine; I had only typed in the...
    30 replies | 1207 view(s)
More Activity