Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs Groups Groups
Filter by: Popular Clear All
  • CurtZHP's Avatar
    01-17-2018, 07:05 AM
    CurtZHP started a thread Latency in SAWStudio
    Some of my thoughts and observations here might have been covered in previous threads, so apologies in advance for the redundancy. But, I had some...
    10 replies | 120 view(s)
  • Seancom's Avatar
    01-16-2018, 08:35 AM
    Hi all, I am dusting off some legacy projects and using the import dialog in SS to update some old SawPro EDLs. I am using the guide in section...
    5 replies | 59 view(s)
  • mr_es335's Avatar
    Today, 07:06 AM
    mr_es335 started a thread OT: TRS to XLR Concerns in SAC
    Hello, I have had some recent issues with one of the two DigiMax FS units with loss of phantom power to four of the inputs. I had an...
    2 replies | 35 view(s)
  • Steven Hayes's Avatar
    Today, 08:45 AM
    Steven Hayes started a thread SAC Remote 3.2 in SAC
    Does anyone have a link to sac remote 4.2?
    1 replies | 29 view(s)
  • Cary B. Cornett's Avatar
    Today, 08:52 AM
    I am in the process of setting up my new 64 bot studio computer, and AMD setup with Win10 (perhaps more details later). I just hooked up my BCF2000...
    1 replies | 17 view(s)
  • CurtZHP's Avatar
    Today, 11:14 AM
    CurtZHP replied to a thread Latency in SAWStudio
    Nothing at all. I guess that's the way to go. I tried the same setup this morning using the Digigram VX882e card (whose buffer settings bottom out...
    10 replies | 120 view(s)
  • cgrafx's Avatar
    Today, 10:20 AM
    cgrafx replied to a thread SAC Remote 3.2 in SAC
    Not 4.2, but you can get 4.4 here http://www.rmllabs.com. If your using SAC v4.2, you should just upgrade to 4.4 and keep everything current.
    1 replies | 29 view(s)
  • Bob L's Avatar
    Today, 10:17 AM
    The Library Link option adds the soundfile to the Regions view directly... try that. Bob L
    34 replies | 484 view(s)
  • cgrafx's Avatar
    Today, 10:14 AM
    I'm pretty sure you can't use the 64bit driver yet (SAW STUDIO is currently a 32-bit app). There is currently no reason to use the 64-bit driver for...
    1 replies | 17 view(s)
  • Ian Alexander's Avatar
    Today, 10:10 AM
    Ian Alexander replied to a thread Latency in SAWStudio
    What part of "Worked Great" didn't you like? :p I ditched the outboard mixer a few years ago and have used Lynx and RME mixer applets happily. ...
    10 replies | 120 view(s)
More Activity