Close

Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs Groups Groups
  • mr_es335's Avatar
    Today, 08:26 AM
    mr_es335 replied to a thread MIDI 2.0 and MIDI CI in SAWStudio
    Good day, And this is taking place soon as well: Audio Developer Conference. Also this: MIDI 2.0 From the MIDI Association Gosh...will...
    4 replies | 32 view(s)
  • Microstudio's Avatar
    Today, 06:29 AM
    Microstudio replied to a thread MIDI 2.0 and MIDI CI in SAWStudio
    Thanks for sharing that was interesting.
    4 replies | 32 view(s)
  • mr_es335's Avatar
    Yesterday, 01:26 PM
    mr_es335 replied to a thread MIDI 2.0 and MIDI CI in SAWStudio
    Good day, A type-o...glad you caught it...it was 1977...
    4 replies | 32 view(s)
  • UpTilDawn's Avatar
    Yesterday, 01:24 PM
    UpTilDawn replied to a thread MIDI 2.0 and MIDI CI in SAWStudio
    I am certainly no midi history buff and rarely find a use for it in the work I do, but it seems to me that the general use of midi in consumer/pro...
    4 replies | 32 view(s)
  • mr_es335's Avatar
    Yesterday, 12:25 PM
    Good day, Some very interesting things going on with MIDI...as well as some interesting things I just discovered... Have a peep...Presentation...
    4 replies | 32 view(s)
  • dbarrow's Avatar
    09-20-2019, 09:03 AM
    dbarrow replied to a thread Dropped buffers again in SAC
    Crap! I set the buffers to1-32 and got some dropped buffers, Now,after I set it backto 1-64, I keep getting buffer drops again. I didn't change...
    16 replies | 364 view(s)
  • dbarrow's Avatar
    09-19-2019, 11:44 AM
    dbarrow replied to a thread Dropped buffers again in SAC
    I went through a similar week of sorting out crap like this years ago, but that was an entirely different set of Windows issues from an earlier...
    16 replies | 364 view(s)
  • cgrafx's Avatar
    09-19-2019, 09:27 AM
    cgrafx replied to a thread Dropped buffers again in SAC
    Glad to hear and thanks for following up with details.
    16 replies | 364 view(s)
  • dbarrow's Avatar
    09-19-2019, 09:11 AM
    dbarrow replied to a thread Dropped buffers again in SAC
    So awesome! I got this rig to run at 1-64 buffers overnight with no dropped buffers. I think the main culprit was RuntimeBroker, or "Time Broker" in...
    16 replies | 364 view(s)
No More Results