Activity Stream

Filter
Sort By Time Show
Recent Recent Popular Popular Anytime Anytime Last 24 Hours Last 24 Hours Last 7 Days Last 7 Days Last 30 Days Last 30 Days All All Photos Photos Forum Forums Articles Articles Blog Blogs Groups Groups
Filter by: Forums Clear All
  • Bob L's Avatar
    Today, 05:04 AM
    Bob L replied to a thread removing fx in SAC
    Make sure to check any pre-patched plugins you may be using if you have created a default mix template that automatically loads plugins as a default....
    2 replies | 62 view(s)
  • mr_es335's Avatar
    Yesterday, 03:15 PM
    mr_es335 replied to a thread removing fx in SAC
    Hugh, If you have created a session that uses a particular plug-in you will receive an error on loading that session. However, with any...
    2 replies | 62 view(s)
  • Hugh J's Avatar
    Yesterday, 02:17 PM
    Hugh J started a thread removing fx in SAC
    Some time ago I added some waves VST's to my sac set up which I now don't want. Now although I think I have removed them, every time on start up sac...
    2 replies | 62 view(s)
  • dbarrow's Avatar
    Yesterday, 10:52 AM
    dbarrow replied to a thread Behringer X-Touch Compact? in SAC
    I bought an X-Touch. I really like it. My slight complaint is that it is a bit wider and doesn't fit on my current mobile FOH cart with the notebook...
    5 replies | 1073 view(s)
  • MMP's Avatar
    05-23-2017, 05:06 PM
    MMP replied to a thread Plugin Issue Looperator in SAWStudio
    Thanks for the heads up. It's not the problem in this case.
    11 replies | 220 view(s)
  • Danny O's Avatar
    05-23-2017, 02:41 PM
    Danny O replied to a thread Plugin Issue Looperator in SAWStudio
    Make sure your bit depth and sampling frequency(eg. 44100hz at 24 bits) match your new and old projects. I have run into a couple of plugins that...
    11 replies | 220 view(s)
  • mr_es335's Avatar
    05-23-2017, 12:52 PM
    mr_es335 replied to a thread Plugin Issue Looperator in SAWStudio
    MMP, ...would be great to be able to confirm this.
    11 replies | 220 view(s)
  • MMP's Avatar
    05-23-2017, 10:43 AM
    MMP replied to a thread Plugin Issue Looperator in SAWStudio
    Answers inline:
    11 replies | 220 view(s)
  • mr_es335's Avatar
    05-23-2017, 09:30 AM
    mr_es335 replied to a thread Plugin Issue Looperator in SAWStudio
    MMP, Okay...we are getting somewhere now. Thanks for that. Was the original session created in an older of SAW and then saved/updated in a...
    11 replies | 220 view(s)
  • MMP's Avatar
    05-23-2017, 08:55 AM
    MMP replied to a thread Plugin Issue Looperator in SAWStudio
    Any session that was made before the installation of the new plugin. No...it still works in any session started from scratch since the plugin...
    11 replies | 220 view(s)
More Activity