Close

Tab Content
  • mr_es335's Avatar
    Yesterday, 06:06 PM
    Richard, ... I can tell you for sure, that this anomaly does NOT occur with the 64-bit versions! I was really hoping not have to get involved...
    20 replies | 178 view(s)
  • MMP's Avatar
    Yesterday, 02:58 PM
    MMP replied to a thread Win 10 graphics not snappy in SAWStudio
    The initial install, for sure. Subsequent updates-I an unsure about. In any Windows install, if I was having graphic issues, I would try a...
    20 replies | 178 view(s)
  • mr_es335's Avatar
    Yesterday, 02:46 PM
    Michael, Unless someone says otherwise - it looks like Bootcamp takes of care of the entire driver install.
    20 replies | 178 view(s)
  • MMP's Avatar
    Yesterday, 02:18 PM
    MMP replied to a thread Win 10 graphics not snappy in SAWStudio
    I would think after the initial boot camp install, Windows would take over driver updates, no? I personally would try and update the video driver,...
    20 replies | 178 view(s)
  • mr_es335's Avatar
    Yesterday, 12:42 PM
    Hello, I no nothing of Bootcamp - but would you not go though the same driver installation processes using Bootcamp as would in a PC-based...
    20 replies | 178 view(s)
  • MMP's Avatar
    Yesterday, 11:20 AM
    MMP replied to a thread Win 10 graphics not snappy in SAWStudio
    Dominic, I would check in device manager if Windows is using a generic driver, or a driver specific to the chipset in the Mac.
    20 replies | 178 view(s)
  • MMP's Avatar
    Yesterday, 11:16 AM
    MMP replied to a thread Win 10 graphics not snappy in SAWStudio
    Iíll try and test it.
    20 replies | 178 view(s)
  • mr_es335's Avatar
    Yesterday, 08:55 AM
    Dominic, What of disabling "Link State Power Management"? Also, what of using the "areo light" theme, WinaeroTweaker and OOSU10 to terminate a...
    20 replies | 178 view(s)
  • MMP's Avatar
    Yesterday, 07:58 AM
    MMP replied to a thread Win 10 graphics not snappy in SAWStudio
    I havent noticed any hit on SAW F keys, but I have noticed a performance issue which I believe is tied to changes in Open GL between Win8 and Win 10....
    20 replies | 178 view(s)
  • mr_es335's Avatar
    Yesterday, 07:07 AM
    Dominic, You should disable this anyway. Did you install the 64-bit version on a PC and test the end result? Then compare that install to the...
    20 replies | 178 view(s)
More Activity

4 Visitor Messages

  1. View Conversation
    Hey, Mike....do you remeber if you ever had a problem on a driver install with any of your UAD cards?.....I just got a uad-2 solo on ebay (Glutton for punishment, eh?)...and am having no luck getting the driver seen...I get: unable to install driver (code 10)...my 2 uad-1s work fine...did this happen to you?...best regards, Kevin.
  2. View Conversation
    Do you still have your Digiface and Carbus's?
  3. Yeah...I did a few audio demos of Harm Visser's Oasys programs a number of years back. His phymod stuff is pretty great.

    Regards,

    MM
  4. View Conversation
    Hi Michael

    As a SAW & SonicCore user I came across this on John Bowen's site (First mp3 link):
    http://www.zargmusic.com/legacy.html

    Gotta be you hasn't it? Nice one

    Best Regards

    Jonathan
Showing Visitor Messages 1 to 4 of 4
About MMP

Basic Information

Date of Birth
March 16, 1954 (65)
About MMP
Location:
Portland, Maine U.S.A.
Occupation:
Studio Mole

Signature


Michael McInnis Productions

Statistics


Total Posts
Total Posts
2,234
Posts Per Day
0.41
Visitor Messages
Total Messages
4
Most Recent Message
05-19-2012 05:31 PM
General Information
Last Activity
Yesterday 03:51 PM
Join Date
05-22-2004
Home Page
http://www.mm-pro.com

1 Friend

  1. mr_es335 mr_es335 is offline

    SAC / SAWStudioLite User

    mr_es335
Showing Friends 1 to 1 of 1