Close

Search:

Type: Posts; User: dbarrow

Page 1 of 20 1 2 3 4

Search: Search took 0.02 seconds.

  1. Replies
    0
    Views
    134

    Suggestions for 2u Rackmount Silent PC?

    I am considering building a newer, faster 2U rackmount PC to replace my older, louder PC. I welcome motherboard, CPU, cooling, etc. recommendations. I have a 6u rack that has the current PC (with...
  2. Replies
    22
    Views
    902

    Re: Using a compressor on the ouput

    I did a search for "zero latency multi band compressor" and found this:
    https://www.fabfilter.com/products/pro-mb-multiband-compressor-plug-in

    I already have this and use it in Pro Tools. I may...
  3. Replies
    22
    Views
    902

    Re: Using a compressor on the ouput

    This describes it:

    https://www.izotope.com/en/learn/how-to-use-dynamic-eq-in-mastering.html

    iZotope, Waves, FabFilters, Melda, etc. all make various forms of these.
  4. Replies
    22
    Views
    902

    Re: Using a compressor on the ouput

    Yes, I use that all the time, but it isn't a multi-band compressor or dynamic EQ.
  5. Replies
    22
    Views
    902

    Re: Using a compressor on the ouput

    Does anyone have a suggestion for a multi-band compressor or dynamic EQ that works with SAC (zero latency)? That might be yet another solution.
  6. Replies
    6
    Views
    341

    Re: How do I record a SAC Record Bus in SAW?

    Thank you so much!
  7. SAW64 Recorded corrupted WAV files from SAC-Link

    SAW64 Recorded corrupted WAV files from SAC-Link. They are all the same size, but they won't open in ANY program I tried: SoundForge, VLC, Movavi (file converter). Is there any way to recorver these?...
  8. Replies
    6
    Views
    341

    Re: How do I record a SAC Record Bus in SAW?

    Thanks. I had a radio remote session earlier this afternoon, so I recorded a stereo Output to a Zoom recorder for the video guy. I am hoping to be able to record a stereo output bus to a WAV file, in...
  9. Replies
    6
    Views
    341

    Re: How do I record a SAC Record Bus in SAW?

    The Record Busses don't show up in SAW64 when I click in the input area of the meter popup. I have Output 3 in SAC assigned to Record Bus 1. Thanks for replying so quickly.
  10. Replies
    6
    Views
    341

    How do I record a SAC Record Bus in SAW?

    I have an SAC output assigned to Record Bus 1, but I don't see where to select or arm that in SAW. Any help would be appreciated.
  11. Re: SAC new version release finally cracks Win 7, 8 and 10 performance bogdown.

    I watched the overview for the new Behringer WING mixer. Their engineer referred to their "realtime OS" inside the mixer. It's too bad that Microsoft can't have some setting or settings that can...
  12. Replies
    6
    Views
    403

    Re: Startup Command Line Options

    That's what I do.

    Just out of curiosity, is the a way to load a mix template, F-Key template and Preferences all via the command line? I don't need to do that, but I can see how someone might find...
  13. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    I like OOSU10. I like how it doesn't install.It just makes the changes. Also, have you checked out GlassWire? https://www.glasswire.com/
  14. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    I also updated my notebook computer to Windows 10 1903 from 1803. It has been running SAC all day, with music playing via foobar2000 through the wdm2 vst plugin on a stereo SAC channel, 24 other...
  15. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    I just updated to Windows10 1903, updated SpyBot Anti-Beacon, which turns off some telemetry services, nulls out telemetry IP addresses and such, and now I have had SAC running at 1-64 for several...
  16. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    Crap! I set the buffers to1-32 and got some dropped buffers, Now,after I set it backto 1-64, I keep getting buffer drops again. I didn't change anything else. I guess I rebuild another computer with...
  17. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    I went through a similar week of sorting out crap like this years ago, but that was an entirely different set of Windows issues from an earlier version. It is all still documented on the forum...
  18. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    So awesome! I got this rig to run at 1-64 buffers overnight with no dropped buffers. I think the main culprit was RuntimeBroker, or "Time Broker" in the services menu. Apparently, it runs the "tiles"...
  19. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    O.k. I got it all working at 1-128. It ran overnight with one dropped buffer. I think that was from starting Foobar, which I have playing music through the S-PDIF loopback of the RME RayDAT card and...
  20. Replies
    19
    Views
    1,201

    Re: Anyone using Antelope Orion 32+ Gen3?

    I agree.I like my Focusrite OctoPre Dynamic units better. They sound a bit "smoother" to my ears.
  21. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    Thanks. I like Process Lasso. It is worth it to me. So are you saying I can turn off "Enable Pro Balance"? Should I exclude system tasks? I am certainly getting closer to "no dropped buffers". The...
  22. Replies
    1
    Views
    257

    Motherboard/Processor recommendations?

    I may rebuild my older SAC rackmount computer. What are some current motherboard processor recommendations that you are happy with?
  23. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    Another background process,Time Broker, was running and is apparently unnecessary, since other people have shut it down. This is what I found and I was try disabling it later, when I get home:
    ...
  24. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    I think I missed something. What is the "idle screen"? Also, can you give me some more detail on Project Lasso? That is what is helping me knock these culprits out one by one, but I am unclear about...
  25. Replies
    27
    Views
    1,557

    Re: Dropped buffers again

    This computer is running some Microsoft crap that the other computer isn't running, I just found another one: "wlidsvc", which is Microsoft Live ID Service. In services.msc it is now called...
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4