Close

Search:

Type: Posts; User: Microstudio

Page 1 of 20 1 2 3 4

Search: Search took 0.33 seconds.

  1. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    I thought this was a Sticky thread so it would stay on top?
  2. Replies
    8
    Views
    234

    Re: MIDI 2.0 and MIDI CI

    Thanks for sharing that was interesting.
  3. Replies
    6
    Views
    312

    Re: The online tutorials?

    Wow I did not know that was there....very nice!
  4. Replies
    6
    Views
    312

    Re: The online tutorials?

    You can find the best tutorials for SawStudio/MWS on the internet on my site, the tutorials you are talking about are just the manual with pics mostly and they are not on the RML site anymore that I...
  5. Re: October 2018 - Least Expensive Laptop Capable of Running SAW Basic?

    There are a ton of great used Laptops for sale on eBay. Here is a good eBay store that rehabs them and sales them at a great price with 30 return.
    ...
  6. Replies
    7
    Views
    374

    Re: OT: Windows 10 Updating

    The whole OS/Driver/licensing push pull is old and right now I am in Win 7 - 64 and it is my DAW working with all my gear all working great and it can be that way for ever or until there are no...
  7. Replies
    7
    Views
    389

    Re: Latest tweaks source?

    I have not seen any Win10 tweaks here but this might be helpful.

    https://www.youtube.com/watch?v=pJTCwSX9Ym8
  8. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    You guys must have missed my last post #219
  9. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Ok all is working. It took a fresh install of 1.0b and all works. I deleted the SawStudio64 file on the C drive and then download 1.1b again and installed it and that fixed it. I thought why not try...
  10. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    I do not need to load a Demo I have the full versions of the latest and I went ahead and installed SawStudio64 1.1a and it works fine. All this is only happening in SawStudio64 1.1b the latest...
  11. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Here is another video showing how it should work but done in SawStudio 32 bit all on the same computer, mouse, keyboard, audio device...everything is the same even the audio files I imported into...
  12. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    With 8 tracks there is no problem I have 32 tracks and if you look at them there are a ton of vocal tracks with no audio but all tracks are starting at the same place on the timeline. Goto this site...
  13. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    I have tried that and it is not working right. I was always able to just drag down, if all regions began at the same point in the timeline and if not I would then do it the way you are describing....
  14. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Did you watch the video and see all the ways I try to select the tracks and. Also all the regions start at the same place in the timeline.
  15. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    I can see the video on my computer? Here is a link https://www.youtube.com/watch?v=RTokblWA-u8
  16. Replies
    225
    Views
    16,085

    Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    You do not see the YouTube video I posted, I did not post an image?

    Here is a link https://www.youtube.com/watch?v=RTokblWA-u8
  17. Replies
    225
    Views
    16,085

    Select Mode bug?

    I noticed that when I have a lot of tracks in the MT zoomed to see all of them and go into Select Mode I can not left click and drag down to select tracks. Here is a link to a video showing what I am...
  18. Replies
    0
    Views
    134

    LGA2011 builds?

    Has anyone built any computers using the LGA2011 X79 socket and chipset?

    I am in the process of building one using the Xeon E5-2670 should be fun.
  19. Replies
    6
    Views
    342

    Re: Roland Integra 7 and Midi WorkShop

    Thanks but I did not find anything about the Intergra-7 :(
  20. Replies
    9
    Views
    393

    Re: SAWStudio and KONTAKT

    Since you asked..... I do not like having to load Kontakt and then having to load the plugins inside it...IMHO I am doing things twice and adding in more resource computing and adjustments compared...
  21. Replies
    9
    Views
    393

    Re: SAWStudio and KONTAKT

    I do not like kontakt and prefer just to load a VST on its own track IMHO much easier by far. But to each there own
  22. Replies
    9
    Views
    393

    Re: SAWStudio and KONTAKT

    In kontakt left click the volume and move the fader you want to control it. You can do this with any control in Kontakt.
  23. Replies
    0
    Views
    122

    Structure Sampler update!

    I am happy to say the Structure sampler by AIR MusicTech works great in SawStudio/MWS after the resent update 1.1b, thanks Bob!
  24. Re: SAW closes when going LIVE with Structure VST help please.

    Well I did a whole new install of Win7 and everything else and the same problems keeps happening just to Structure. 2 other DAW's it works fine in so it must be the number of outputs it has like Bob...
  25. Re: SAW closes when going LIVE with Structure VST help please.

    When I start the SS engin that error window pops up and then another window pops up and says these files appear to bb part of the problem.
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4