Close

Search:

Type: Posts; User: Bob L

Page 1 of 20 1 2 3 4

Search: Search took 5.01 seconds.

  1. Replies
    4
    Views
    135

    Re: Pass through to monitor

    On the monitor mixer Return chan the input source is set to Pre or Pst fdr... which passes the signal from the FOH mixer (pre or pst fader).

    Bob L
  2. Replies
    0
    Views
    210

    Free 64 Bit Plugins Special Ending May 31.

    The promotional free 64 bit registered plugin upgrades with the purchase of either the SAC64 or SAWStudio64 upgrade is ending May 31.

    Starting in June, the plugin upgrades will no longer come free...
  3. Replies
    156
    Views
    9,722

    Sticky: Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    I tried downloading the Native Instruments stuff... Kontakt 64 bit crashes my system also... but Komplete Kontrol works fine even when loading Kontakt within itself to play certain sample sets.......
  4. Replies
    15
    Views
    560

    Re: HELP! SawStudio64 not responding

    Make sure you use the ASIO drivers for the RME... and possibly re-install the driver... it may have gotten corrupted.

    Bob L
  5. Replies
    15
    Views
    560

    Re: HELP! SawStudio64 not responding

    Nothing changed in the SAW program... so I would guess that maybe something else in the system changed... like the soundcard drivers... the drivers become engaged when you press play... the crash...
  6. Replies
    2
    Views
    126

    Re: Loading MIDI-files in MWS!

    Loading a midi file will clearout any existing midi data and place things as saved in the file.

    If you are trying to load multiple different midi segments, use the Blend Midi File option.

    Bob L
  7. Replies
    156
    Views
    9,722

    Sticky: Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Michael... Force High Priority option may actually interfere more with some system threads... I would recommend using the Force Realtime Priority option... it will actually interfere less.

    Bob L
  8. Replies
    156
    Views
    9,722

    Sticky: Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Matt... I wonder if you are using an incorrect F-Key file set from a different version than the current screen resolution... this could create an issue where the tracks in the midi workshop are not...
  9. Thread: IOIH control

    by Bob L
    Replies
    3
    Views
    234

    Re: IOIH control

    Montarbo never did release the hardware designed specifically for that view... I am considering modifying it to possibly handle some of the newer midi control mic trim hardware that has begun to show...
  10. Re: Loading MIDI file in MWS and SAWstudio crashing shut down !

    The fixed version 1.0c is online for download.

    Bob L
  11. Replies
    0
    Views
    117

    Studio Midi WorkShop64 V1_0c Now Online

    Here is the latest version.

    Bob L

    Version 1.0c Enhancements And Bug Fixes
    Enhancements

    Bug Fixes
    * Fixed code to stop crashes when importing certain midi files.
  12. Re: Loading MIDI file in MWS and SAWstudio crashing shut down !

    Looking at the code now.

    Bob L
  13. Replies
    6
    Views
    307

    Re: Saw Lite Vst plug in problem

    Just tested 5.7 Lite here and my vst plugs seem to be fine... something else must be going on... did you update in the same folder over the old one... if not... then something must be wrong with your...
  14. Replies
    80
    Views
    4,364

    Sticky: Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Try clearing the prefs and then not selecting any soundcard setup. See if the programs then behave normally and can close properly. If so... it seems like there is a problem with the soundcard driver...
  15. Thread: latest update

    by Bob L
    Replies
    3
    Views
    236

    Re: latest update

    That will also happen if SAW is already running when you try to install... make sure you install without SAW already running on the taskbar.
  16. Replies
    2
    Views
    195

    Re: Fix to latency/sync issue?

    I have explored this issue but it has been a tough one to find a solution for... it gets very involved when multiple plugs are patched.... but I keep re-visiting this stuff and hopefully a solution...
  17. Replies
    7
    Views
    237

    Re: MIdas M32 USB outs show up as stereo pairs

    Click in the Record Meter Input zone and then select Mono Devices.

    Bob L
  18. Replies
    156
    Views
    9,722

    Sticky: Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Try enabling Track Auto FX Bypass by right-clicking the track label with the Glue plugin on it... see if that fixes the problem... if so... then the plugin is having trouble with floating point math...
  19. Replies
    156
    Views
    9,722

    Sticky: Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    New version is ready for download with the fix.

    Bob L
  20. Replies
    0
    Views
    199

    New SAWStudio64 V1.0g Released

    New version with the latest fixes.

    Bob L

    Version 1.0g
    Enhancements

    Bug Fixes
    * Fixed code to correct the Export Track(s) To SoundFiles function.
  21. Replies
    156
    Views
    9,722

    Sticky: Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Looking at the code now... hopefully a fix will come fast.

    Bob L
  22. Replies
    80
    Views
    4,364

    Sticky: Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Fixed... new version released... see Announcements section.

    Bob L
  23. Replies
    0
    Views
    175

    New SAC64 Version 1.0d Released.

    New update with the latest bug fixes.

    Bob L

    Version 1.0d
    Enhancements

    Bug Fixes
    * Fixed code to correct Output Group Out Assignment to direct the audio output from the group to the...
  24. Replies
    80
    Views
    4,364

    Sticky: Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Ok... checking into it.

    Bob L
  25. Replies
    19
    Views
    522

    Re: Alesis QS8.2 User Bank Sysex File Needed.

    New battery replaced into a new CR2032 socket soldered onto the circuit board... seems to be holding fine now when powered off and on.

    Yeah... Thank you all.

    Bob L
Results 1 to 25 of 500
Page 1 of 20 1 2 3 4