Close

Search:

Type: Posts; User: spiritman

Page 1 of 14 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    26
    Views
    3,856

    Re: Something Has Gone Terribly Wrong!

    I agree! It fix my problem....
  2. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    But but.... When you said "Multiple cores have to take turns accessing RAM" I know my motherboard (MSI Tomahawk) Has 4 channels out to RAM. So why would this be true? I just want to learn here. Not...
  3. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    Like for one the slow loading of the UAD plugs themselves. And the mix-down...
    Just didn't see a ton of improvement with the SSD. Now if we had 64 b... multi thread stuff...
  4. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    Too funny! The name of my label is Broken Records! YES!.... I am 64 so I do remember this... I plan to get a 64b rapper...or wrapper if you like! Just need to figure out how load and use it.
  5. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    Well I have the M.2 SSD on my new motherboard. Don't see a lot of speedup. Even if I use the real-time CPU setting. I have to wonder if the UAD plugs are slowing this down? :(
  6. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    Yes Dave. That is what I am seeing... I have also tried all the CPU settings in SS. I just would like to have all (16) threads in use during mixdown.... Seem like such a waist for only one core...
  7. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    Thank you all for the input here!! Well I have 64 GB of Ram, when I run SS I never see over 3% of usage. Well Dave I set it to Win XP compatible = WORKS Now:o:o!! Well mostly. I to am using only the...
  8. Replies
    20
    Views
    3,286

    Re: UAD issue, yes again...

    No one? I can't be the only one with this issue... Can I?
  9. Replies
    20
    Views
    3,286

    UAD issue, yes again...

    When I do a mix-down. SS shows the progress bar for about 3 or 4 % then SS GUI kinda blinks. And the progress bar stops updating. SS is doing its thing, I can see the plugs using there DSP power. So...
  10. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Yes, I told him some time ago. He did contact them.....
  11. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Using live mode - SRP seems to work! So I don't need to add anything to the audio length....
  12. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Thanks man!

    Is there any talk about ARA coming to SAW? Sounds like we have enough users to want it.
  13. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    I must be slow, I am just know seeing this.... Thanks for helping me see it... Very humbling.
  14. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Whoooo, This isn't how it is supposed to act in a DAW. I got this from watching training videos. SS works differently. Do you plug this in pre or post fader? Or doesn't matter? I know to use the...
  15. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Yes, but if you want to hear the mods you make (in Melodyne). You can play from the plugin. Not just the audio from unmodified SS. But it won't work for me...
  16. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Yes, I have this checked Bob. Thank's......
  17. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Well not yet. I can now see it analyze the audio. But I can't play it back from the plug. I also see no transport bar in Melodyne. Can't even start it playing with a double click. It works fine in...
  18. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    You know I will, my friend!!
  19. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    But but, can it be this simple???? I will try it tonight. THANKS!!!
  20. Thread: Melodyne 4?

    by spiritman
    Replies
    13
    Views
    3,475

    Re: Melodyne 4?

    It opens and I can send it audio. But it sometimes won't even analyze the audio. Can't play it back. And the list goes on....
  21. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    It opens and I can send it audio. But it sometimes won't even analyze the audio. Can't play it back. And the list goes on....
  22. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    I wonder if I need a JBridge for the Melodyne 4 plug? I just can't get it to work. I am using the 32b version, but...
  23. Re: OT: Mix Templates? Why didn't we think of that?

    Carl, I too have been a SS guy for decades! I so agree with you sir!! And the SOUND QUALITY! None better!:cool:
  24. Thread: Melodyne 4?

    by spiritman
    Replies
    13
    Views
    3,475

    Re: Melodyne 4?

    I need to ask again. Anyone? I can't seem to get this to work. Please if you have it working let me know HOW?
  25. Replies
    56
    Views
    9,536

    Re: UAD-2 Quad Firewire setup SAWSTUDIO

    Yes, Ralph. Just copy paste - you'll be fine! I use the FW800 quad Apollo works with SS. So 32b is working with this 64b interface.
Results 1 to 25 of 350
Page 1 of 14 1 2 3 4