Close

Results 1 to 6 of 6
  1. #1

    Default Melodyne Forced Upgrade From 1.X To Melodyne 4 Assistant

    I received an email from Celemony saying "Since 2007, you have had an old Melodyne plugin 1.x registered with us that you have never updated. That version of Melodyne is very out of date and not even compatible with the latest operating systems. For that reason, we will be withdrawing support for it at the end of 2018."
    Has anyone tried this free upgrade?
    I've never upgraded simply because many haven't been able to get it to work right in SAW STUDIO. Also the version I've been using is all that I've needed. I just use it for basic tweaks.
    When I am forced to build a new machine at some point I'd hate to lose Melodyne and Celemony is saying that after 2018 that I will no longer be able to obtain an installer, an activation or any further technical support for your old Melodyne plugin 1.x.
    I Just don't want to mess up what's working by downloading this upgrade if it's gonna screw things up.

  2. #2

    Default Re: Melodyne Forced Upgrade From 1.X To Melodyne 4 Assistant

    Quote Originally Posted by Tim Miskimon View Post
    I received an email from Celemony saying "Since 2007, you have had an old Melodyne plugin 1.x registered with us that you have never updated. That version of Melodyne is very out of date and not even compatible with the latest operating systems. For that reason, we will be withdrawing support for it at the end of 2018."
    Has anyone tried this free upgrade?
    I've never upgraded simply because many haven't been able to get it to work right in SAW STUDIO. Also the version I've been using is all that I've needed. I just use it for basic tweaks.
    When I am forced to build a new machine at some point I'd hate to lose Melodyne and Celemony is saying that after 2018 that I will no longer be able to obtain an installer, an activation or any further technical support for your old Melodyne plugin 1.x.
    I Just don't want to mess up what's working by downloading this upgrade if it's gonna screw things up.
    I ran version 2... hardly ever used it, but it performs nicely inside SS though it doesn't say it will. Hopefull the version 4 update would do the same (has many more features). But you would be safe on vers.2.
    Carl G.
    Voice Talent/Audio Producer
    www.creativetrax.com

  3. #3

    Default Re: Melodyne Forced Upgrade From 1.X To Melodyne 4 Assistant

    Quote Originally Posted by Carl G. View Post
    I ran version 2... hardly ever used it, but it performs nicely inside SS though it doesn't say it will. Hopefull the version 4 update would do the same (has many more features). But you would be safe on vers.2.
    Moi, aussi. Melodyne Editor 2.1.2 has been working inside SAWStudio for years, here.

    I seem to recall that more-recent versions have not fared so well in SAW, though. Anyone?
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  4. #4
    Join Date
    May 2004
    Location
    Toronto Canada
    Posts
    2,760

    Default Re: Melodyne Forced Upgrade From 1.X To Melodyne 4 Assistant

    Quote Originally Posted by Tim Miskimon View Post
    I've never upgraded simply because many haven't been able to get it to work right in SAW STUDIO. Also the version I've been using is all that I've needed. I just use it for basic tweaks.
    When I am forced to build a new machine at some point I'd hate to lose Melodyne and Celemony is saying that after 2018 that I will no longer be able to obtain an installer, an activation or any further technical support for your old Melodyne plugin 1.x.
    I Just don't want to mess up what's working by downloading this upgrade if it's gonna screw things up.
    Tim, are you aware it gives the option to run standalone with v4? https://www.celemony.com/en/melodyne/what-is-melodyne

    I'm a fan but I don't use it often. I've not tried it in SAWStudio so I can't speak to that. I just think you should take advantage of whatever opportunity they're offering to upgrade. Keep your SAW install intact if necessary but at least have the license for 4.

    If you already like using 1.x, you're only going to enjoy the latest ver that much more IMO.


  5. #5

    Default Re: Melodyne Forced Upgrade From 1.X To Melodyne 4 Assistant

    Quote Originally Posted by Naturally Digital View Post
    Tim, are you aware it gives the option to run standalone with v4? https://www.celemony.com/en/melodyne/what-is-melodyne

    I'm a fan but I don't use it often. I've not tried it in SAWStudio so I can't speak to that. I just think you should take advantage of whatever opportunity they're offering to upgrade. Keep your SAW install intact if necessary but at least have the license for 4.

    If you already like using 1.x, you're only going to enjoy the latest ver that much more IMO.
    I use Melodyne to tweak harmony vocals so the need to do it within SAW STUDIO is very important so I can hear how the tuning tweaks are working with the rest of the music bed.
    I don't generally use it to make up for bad talent just the occasional tweak after the artist has finished recording and are in the mixing stage. If the performance is bad I'll get the artist to sing it over if possible but sometimes it's impossible to get them to come back in town.
    Version 1 works great in SAW and I was wondering if anyone here has version 4 running in SAW STUDIO.
    The other question:
    If I down load Version 4 and it don't work would I be able to reinstall version one and still get an authorization from them - their email sounded like the answer would be no.
    I would have upgraded years ago if I had not read somewhere here that some people were having a problem getting the last few versions to work in SAW

  6. #6

    Default Re: Melodyne Forced Upgrade From 1.X To Melodyne 4 Assistant

    Quote Originally Posted by Tim Miskimon View Post
    I use Melodyne to tweak harmony vocals so the need to do it within SAW STUDIO is very important so I can hear how the tuning tweaks are working with the rest of the music bed.
    I don't generally use it to make up for bad talent just the occasional tweak after the artist has finished recording and are in the mixing stage. If the performance is bad I'll get the artist to sing it over if possible but sometimes it's impossible to get them to come back in town.
    Version 1 works great in SAW and I was wondering if anyone here has version 4 running in SAW STUDIO.
    The other question:
    If I down load Version 4 and it don't work would I be able to reinstall version one and still get an authorization from them - their email sounded like the answer would be no.
    I would have upgraded years ago if I had not read somewhere here that some people were having a problem getting the last few versions to work in SAW
    It sounds like you're using Melodyne only minimally, and if that's the case and you're happy with the functionality/results, I wouldn't risk upgrading. There are other good options these days too: AutoTune VST and Nectar 2 are working well for me within the SAWStudio environment. But, like you, I use it primarily for minor tweaking and don't delve into the more esoteric functions that Melodyne offers. I still have the first version of Melodyne installed, but use it more for polyphonic tuning of acoustic guitars than for monophonic vocals.
    Richard
    Green Valley Recording
    My cats have nine lives; my life has nine cats.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •