Close

Page 23 of 23 FirstFirst ... 13212223
Results 221 to 225 of 225
  1. #221

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Quote Originally Posted by mr_es335 View Post
    Micro,

    I am not too sure if you are really listening or not...but if track selection IS working on other's systems, but not yours, then something must be going on with your system.
    This assumes identical starting conditions. Not necessarily tested till we try Micro's EDL.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  2. #222
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    2,488

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Dave,
    This assumes identical starting conditions. Not necessarily tested till we try Micro's EDL.
    ...I agree...but he did not send the .edl...just the wave files.

    It is still interesting that a new/updated installation corrected his problems.

    Note: As I have not had any installation issues for some time now...a test installation is the first step in my problem-solving routines....which is why I love disk imaging.
    Last edited by mr_es335; 07-10-2019 at 11:19 AM.

  3. #223
    Join Date
    Mar 2005
    Location
    Stuck in FL for now...
    Posts
    2,628
    Blog Entries
    1

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    You guys must have missed my last post #219

  4. #224

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Quote Originally Posted by mr_es335 View Post
    Dave,
    ...I agree...but he did not send the .edl...just the wave files.

    It is still interesting that a new/updated installation corrected his problems.

    Note: As I have not had any installation issues for some time now...a test installation is the first step in my problem-solving routines....which is why I love disk imaging.
    Indeed.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  5. #225

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Levelizer preset recall bug.

    1: Open SS64 and insert the Levelizer in an FX box.

    2: Make changes to the Levelizer settings and save them as a preset in a folder on a separate drive.

    3: Exit SS64 and shut down the computer, turn off power supply and wait 10 sec or more.

    4: Reboot computer and repeat step 1

    5: Recall preset from separate drive and you should see a Warning box with "Improper Preset Format!"

    This doesn't happen with the EQ plugin.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •