Close

Page 2 of 23 FirstFirst 123412 ... LastLast
Results 11 to 20 of 224
  1. Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Is there a Studio Reverb64?

  2. #12

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    No 64 Bit Reverb yet... designing a whole new plugin... need to get all this stuff sorted out first... there is a lot going on with the whole new website and storefront.

    Bob L

  3. #13
    Join Date
    Jun 2004
    Location
    Southern Tablelands, NSW, Australia
    Posts
    1,073

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Great news Bob,

    I intend to purchase 64SAW and 64SAC. Quick question, will my existing 32 bit versions still be able to be used until I get the 62 bit versions up and running with plugins etc?

    Cheers
    Bruce
    Bruce Callaway
    Broken Knee Studio

  4. #14

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Yes... you can keep everything and run them both... just can't mix configuration files and settings between the two... keep the 32 bit separate from the 64 bit.

    Bob L

  5. #15
    Join Date
    Jun 2004
    Location
    Southern Tablelands, NSW, Australia
    Posts
    1,073

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Quote Originally Posted by Bob L View Post
    Yes... you can keep everything and run them both... just can't mix configuration files and settings between the two... keep the 32 bit separate from the 64 bit.

    Bob L
    Thanks Bob. One more question. Does the new website require us registered users to create a new user account? My previous login to the registered users area did not require an email address and the new site doesn't recognize any emails that I try to reset the password. I don't recall what email I would have used in the past to register as it is some time ago now.

    Cheers
    Bruce
    Bruce Callaway
    Broken Knee Studio

  6. Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Looks like superior drummer 3 no longer follows host. It was working in 32 bit Saw although I was using jbridge to run it because its 64 bit only.

    EZ Keys also will no longer follow host.
    Last edited by Paul Helmers; 01-06-2019 at 07:06 PM.

  7. #17
    Join Date
    May 2004
    Location
    Portland, Maine U.S.A.
    Posts
    2,286

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Auto tune 7 is the only plugin so far that has given me any trouble.
    Michael McInnis Productions

  8. Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Mike

    Yes. When you press play in saw the midi player in sd3 and ez keys does not start playing. Now you can press the play button in ezkeys or sd3 , it won’t start playing , but when you press play in saw, the midi player will start , and when you press stop in saw it will stop , but if you move saws cursor to a different location and press play it doesn’t jump to the new location , just starts playing where it left off

  9. Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Aside from that things seem pretty darn solid with a lot of plugins that used to give me problems , all of Steven Slates plugs are working great

  10. #20

    Default Re: SAWStudio (and Plugins) 64 Bit Bug Reports!

    Ok... I'll look into the tempo stuff.

    The store accounts are all new if you want one... they are not the download registered User account... nothing has changed with that... you do not have to create an account on the store... you can check out as a guest...

    Bob L

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •