Close

Page 5 of 5 FirstFirst ... 345
Results 41 to 47 of 47
  1. Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by Mike Bizanovich View Post
    Digital Distortion Gradual Buildup

    I'm experiencing a gradual buildup of digital distortion. All runs seemingly fine for about 10 minutes or so, then the noise becomes apparent and gradually builds to pure continuous digital distortion.
    Mike, make sure your sample rate setting in SAC matches your sample rate on your RME card AND your ADA unit. As I recall the ADA unit sample rate tops out at 48kHz.

  2. #42

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by airickess View Post
    Mike, make sure your sample rate setting in SAC matches your sample rate on your RME card AND your ADA unit. As I recall the ADA unit sample rate tops out at 48kHz.
    I am running the RayDat as Master and the ADA as Slave. Sync light is on on the ADA and RME app shows sync loc. I'm running 44,100.
    Mike Bizanovich
    Wheeling, WV

  3. #43

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    This is definitely a hardware clocking issue. You may want to check that all your wordclock cables are ok. And that you have the right driver installed.

    I had this problem several years ago after adding a second RME Hammerfall. I'm trying to remember how I resolved it.
    Angie Dickinson Mickle

    The Studio
    http://www.avocadoproductions.com/ze.../recording.htm

    Chris' tribute site
    http://www.micklesong.com

  4. #44

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by Angie View Post
    This is definitely a hardware clocking issue. You may want to check that all your wordclock cables are ok. And that you have the right driver installed.

    I had this problem several years ago after adding a second RME Hammerfall. I'm trying to remember how I resolved it.
    Angie,

    Thank you. The conflict seems to be that the second RayDat and first RayDat were fighting. Both were set as Master. I set the second card's clock source to ADAT1 In and all seems well. About 2.5 hours with no distortion. Even added more of a load. Good call.

    Mike
    Mike Bizanovich
    Wheeling, WV

  5. #45

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by Angie View Post
    This is definitely a hardware clocking issue. You may want to check that all your wordclock cables are ok. And that you have the right driver installed.

    I had this problem several years ago after adding a second RME Hammerfall. I'm trying to remember how I resolved it.
    Thanks again, Angie. I stopped at my office to check session on the test setup I kept running overnight. Still going, noise free, 20 hours later - zero slipped buffers and I even have a Wave's Reverb patched to all the channels the whole time. Seems pretty stable. Going to keep it running and see what it looks like on Monday morning.
    Mike Bizanovich
    Wheeling, WV

  6. #46

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by Mike Bizanovich View Post
    Thanks again, Angie. I stopped at my office to check session on the test setup I kept running overnight. Still going, noise free, 20 hours later - zero slipped buffers and I even have a Wave's Reverb patched to all the channels the whole time. Seems pretty stable. Going to keep it running and see what it looks like on Monday morning.
    Great to hear.
    Angie Dickinson Mickle

    The Studio
    http://www.avocadoproductions.com/ze.../recording.htm

    Chris' tribute site
    http://www.micklesong.com

  7. #47

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by Angie View Post
    Great to hear.
    Just got to test machine. 70+ hours later... Still working perfectly. Zero slipped buffers. On to testing with SAW.
    Mike Bizanovich
    Wheeling, WV

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •