Close

Page 9 of 9 FirstFirst ... 789
Results 81 to 88 of 88
  1. Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    My main setup doesn't have NOD32, but it has become more and more convenient to use my notebook computer with an RME Fireface USB interface. My main rig has RayDAT and 32 channels of Focusrite OctoPre Dynamic preamps. The smaller setup has 16 channels of OctoPre, plus I can connect a Phoenix DRS-8 to the line inputs. The notebook has worked flawlessly and I have been using it more lately. I record most shows to SS64.

  2. #82
    Join Date
    May 2010
    Location
    Germany, near Stuttgart
    Posts
    31

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Finally I installed the latest Win 10 Enterprise LTSC and SAC32 3.1 beside SAC64 1.1 again.
    I wonder why some plugins of Plugin Alliance do not load.
    "WARNING! Trouble Loading PlugIn!"
    For example, I use the SPL De-Esser regularly when mixing.
    I tried all the Plugins I own from Plugin Alliance in the actual 64-Bit version with SAC64 and for checking also with SAW Studio64.
    Also I made an test with the SPL De-Esser with the 32-Bit version with SAC3.1 with the same problem.
    Having said that "Lindell TE-100" although from Plugin Alliance does load - due to lack of possibility I could not test it with real audio.

    Anybody got a hint?

    Although I found that with FabFilter Pro-Q3 using the re-size switch on the right bottom for example from medium to small will result in an complete freeze of the whole PC.

    Best Regards
    Walter from Germany
    SAC Host: i5-660, 3.33GHz, 4GB RAM, WIN XP Pro, (2) RayDAT, (3) Behringer ADA8000 modded, (4) Behringer ADA8200, 26" TFT

  3. #83

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Try the current SAC32 (V4.6) demo... there have been many changes to the vst code to accommodate ever changing vst plugin variances... SAC 3.1 does not have many of those code differences.

    Bob L

  4. #84
    Join Date
    May 2010
    Location
    Germany, near Stuttgart
    Posts
    31

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Same 'Trouble Loading PlugIn!' happens with SACDemo32_V4_6 and the latest 32-Bit version v1.9 of Plugin Alliance SPL De-Esser (exemplary).
    Both with the ini file method and if I let the installer install the VST2.4 (32-BIT) dll directly into the SACDemo_V4_6\VST_PlugIns directory.
    To me this seems to be more of a problem with Windows 10 (Enterprise LTSC 2019) ... but some other Plugin Alliance VST's are working ... ??? That makes me wonder.

    Walter
    SAC Host: i5-660, 3.33GHz, 4GB RAM, WIN XP Pro, (2) RayDAT, (3) Behringer ADA8000 modded, (4) Behringer ADA8200, 26" TFT

  5. #85
    Join Date
    May 2010
    Location
    Germany, near Stuttgart
    Posts
    31

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Also with the new SAC64 V1.1a I had no luck to get some VST's to run which are important for me.
    Still "Trouble Loading PlugIn!", while other 64Bit VST Plugins from Plugin Alliance can be loaded without problems.

    Walter
    SAC Host: i5-660, 3.33GHz, 4GB RAM, WIN XP Pro, (2) RayDAT, (3) Behringer ADA8000 modded, (4) Behringer ADA8200, 26" TFT

  6. Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    Quote Originally Posted by kabelwalter View Post
    Also with the new SAC64 V1.1a I had no luck to get some VST's to run which are important for me.
    Still "Trouble Loading PlugIn!", while other 64Bit VST Plugins from Plugin Alliance can be loaded without problems.

    Walter
    What are the 64bit plugins taht give you trouble? If I have them, I will see how they work here. If the plugins have latency or use massive processing power they not do so well in a live mixing program, but work in a DAW. I have had trouble with the FabFilter Q2, Q3. It seems to work and then SAC64 crashes. I think it may be due to processing bloat or inefficiency.

  7. #87
    Join Date
    May 2010
    Location
    Germany, near Stuttgart
    Posts
    31

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    I think it makes a difference with the previous Win XP system, SAC 3.1 and partially older versions of VST plugins compared to the Win Enterprise LTSC 2019 version 1809 with the current SAC64 1.1b and the current 64-bit plugins.

    For example, in the SAC3.1 system my favorite SPL De-Esser works up to version 1.4, but not the current version 1.9. Probably because Win XP is no longer supported by the plugin, if I remember correctly.
    Plugins like Brainworx bx_dynEQ V2 could be loaded, also the display "fidgeted", but the audio was only looped through - I think because of too high latency.

    But now the following (64-bit) plugins can't be loaded at all. I use the *.ini file method for all of them: Maag EQ2, Maag EQ4, Noveltech Character, SPL De-Esser Dual-Band, SPL De-Esser, SPL Transient Designer Plus, SPL Vitalizer MK2-T.

    I can't say that they were loaded in the old (32-bit) system. I would have to try that again in detail, for which I unfortunately don't have the time at the moment. But I'm sure of the SPL De-Esser v1.4, De-Esser Dual-Band v1.4, SPL Transient Designer v1.7, Maag EQ4 v1.5 and Noveltech Character v1.5.

    On the other hand the following can be loaded in the new Win10/64-bit system:
    accusonus ERA-D, ValhallaRoom_x64, FabFilter Pro-Q, FabFilter Pro-Q (Mono), FabFilter Pro-Q 3, Lindell TE-100

    Walter
    SAC Host: i5-660, 3.33GHz, 4GB RAM, WIN XP Pro, (2) RayDAT, (3) Behringer ADA8000 modded, (4) Behringer ADA8200, 26" TFT

  8. #88

    Default Re: SAC (and Plugins) 64 Bit Version Bug Reports

    I tested the 64 bit SPL De-Essers and the Maag EQ4 plugins and they loaded and worked fine in SAC64.

    Take a close look at your .ini files and make sure the path is correct... no extra spaces or such...

    My guess is there is something wrong with the path.

    Bob L

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •