Close

Results 1 to 7 of 7
  1. #1
    Join Date
    Jul 2005
    Location
    The Rolling hills of Central Pa.
    Posts
    162

    Default Saw Lite Vst plug in problem

    I just Update Saw Lite from 5.1 to 5.7. Now I can't open Ozone 5 or Nectar. The .dll 's are still in the Vst plug in folder ?

  2. #2
    Join Date
    May 2004
    Location
    Portland, Maine U.S.A.
    Posts
    2,252

    Default Re: Saw Lite Vst plug in problem

    Izotope plugins all require two DLLs to be in the VST folder. On my system with Ozone 8, I have izozone8.dll and Ozone 8.dll.
    Make sure each pair is in your folder.
    Michael McInnis Productions

  3. #3
    Join Date
    Jul 2005
    Location
    The Rolling hills of Central Pa.
    Posts
    162

    Default Re: Saw Lite Vst plug in problem

    I actually discovered none of my vst plug-ins open except native plugins. I went back to 5.1 till for now.

  4. #4

    Default Re: Saw Lite Vst plug in problem

    Just tested 5.7 Lite here and my vst plugs seem to be fine... something else must be going on... did you update in the same folder over the old one... if not... then something must be wrong with your vst links in the new one or the dlls need to be moved into the new vst_plugins folder.

    Bob L

  5. #5

    Default Re: Saw Lite Vst plug in problem

    Quote Originally Posted by Bob L View Post
    Just tested 5.7 Lite here and my vst plugs seem to be fine... something else must be going on... did you update in the same folder over the old one... if not... then something must be wrong with your vst links in the new one or the dlls need to be moved into the new vst_plugins folder.

    Bob L
    I've never had a problem when updating SAWStudio, so I would guess (as Bob mentioned), you've installed into a different folder from where your original SAWStudio was located. Check that out.

    You also could try going back to a previous restore point (if you haven't loaded any programs since the last restore date) and try installing SAWStudio again... making sure you're in the correct folder.
    Richard
    Green Valley Recording
    My cats have nine lives; my life has nine cats.

  6. #6
    Join Date
    Jul 2005
    Location
    The Rolling hills of Central Pa.
    Posts
    162

    Default Re: Saw Lite Vst plug in problem

    Saw 5.7 is installed in The Saw Lite folder . Same place where previous versions are, however, when I install 5.7 I get a Windows Program compatibility assistent the says to use Recommended settings. I hit cancel 1st try the hit use recommended settings 2nd try. Neither worked. If I go back to Saw 5.1 the vst's are there.

  7. #7

    Default Re: Saw Lite Vst plug in problem

    You could try moving the VST_Plugins folder out , reinstall which will recreate the folder and move (or reinstall) your plugins back

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •