Close

Results 1 to 9 of 9
  1. Default Melodyne issue MPView not found

    Like it says , I did a search and found nothing on , I did change out my MoBO a while ago I have Melodyne 1.024 plugin , when I try to insert the plugin on a channel I get MPView - not found , anybody seen this before ? any Idea how to fix it ? I reinstalled Melodyne with no luck
    Last edited by mikebuzz2; 11-30-2019 at 07:14 PM.

  2. #2
    Join Date
    Jul 2006
    Location
    SF Bay Area
    Posts
    1,187

    Default Re: Melodyne issue MPView not found

    http://duc.avid.com/showpost.php?p=1563730&postcount=20


    Found this info maybe relevant

    Originally Posted by music project View Post
    did any of you installed lexicon pcm native lately ?

    try uninstalling the RTAS part from the add/remove programs in windows. then try melodyne again.

    if this does not work try restoring your system to an earlier point with system restore or a backup.

    the RTAS installer of the lexicon native plugin installs some kind of windows run time enviroment that caused this for me.

    hope this helps.
    Hey, THIS IS THE SOLUTION.

    THANKS MAN.!
    ---------------------------------------
    Philip G.

  3. Default Re: Melodyne issue MPView not found

    no RTAS in my system thAt i KNOW OF but I will check it out ( caps lock ) I have many VST fx that are not working now also , some thing has gone weird in my system. might need to do a restore of SS to defaults

  4. #4
    Join Date
    Jul 2006
    Location
    SF Bay Area
    Posts
    1,187

    Default Re: Melodyne issue MPView not found

    Quote Originally Posted by mikebuzz2 View Post
    no RTAS in my system thAt i KNOW OF but I will check it out ( caps lock ) I have many VST fx that are not working now also , some thing has gone weird in my system. might need to do a restore of SS to defaults
    There was also a reference to a lexicon plug-in.

    see thread for more info: http://duc.avid.com/showthread.php?t=267209&page=3
    ---------------------------------------
    Philip G.

  5. Default Re: Melodyne issue MPView not found

    Quote Originally Posted by cgrafx View Post
    There was also a reference to a lexicon plug-in.

    see thread for more info: http://duc.avid.com/showthread.php?t=267209&page=3
    I looked at that thread , No Lexicon plugs either thanks for the help tho !

  6. #6

    Default Re: Melodyne issue MPView not found

    Do you have any display sharing apps like Duet installed? That one messed up a few VST plug-ins for me. Someone from iZotope support provided the solution, which was to uninstall Duet.

  7. #7

    Default Re: Melodyne issue MPView not found

    Do you have any apps from Sourceforge on your system? Sourceforge uses MPview. even if deleted (Uninstalled) it may still be in the registries.
    I think mpview is a cross platform image viewer which Melodyne may be confusing with the default image viewer.

    Also may want to search the registries (Regedit) for anything with MPView to find out what app calls it up.

    Hope you get it all worked out.

    Merry Christmas!
    Warren
    Warren @ The Masters Tracks

  8. Default Re: Melodyne issue MPView not found

    Quote Originally Posted by Warren View Post
    Do you have any apps from Sourceforge on your system? Sourceforge uses MPview. even if deleted (Uninstalled) it may still be in the registries.
    I think mpview is a cross platform image viewer which Melodyne may be confusing with the default image viewer.

    Also may want to search the registries (Regedit) for anything with MPView to find out what app calls it up.

    Hope you get it all worked out.

    Merry Christmas!
    Warren
    I will check I remember looking into video codecs q while back

  9. Default Re: Melodyne issue MPView not found

    Quote Originally Posted by andy cross View Post
    Do you have any display sharing apps like Duet installed? That one messed up a few VST plug-ins for me. Someone from iZotope support provided the solution, which was to uninstall Duet.
    Damn I think this might be it !! I'll get back to you and let you all know

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •