Close

Results 1 to 6 of 6
  1. #1

    Default Leveizer Find Peaks suddenly runs really slow

    Oops - Levelizer.
    It usually just zips right along and finishes in a few seconds with no other processing engaged.
    Now it creeps at about 1% a second, about the same as building a mix.
    Can't see anything that changed, and it's the same behavior in any EDL.
    I've rebooted, removed and added it back in, checked audio device settings, etc.
    Has anyone seen this?

    Thanks,

    Jon

  2. #2

    Default Re: Leveizer Find Peaks suddenly runs really slow

    Make sure you select the track you are interested in so it is only processing that one track... otherwise it is scanning the entire mix... all tracks.

    Bob L

  3. #3

    Default Re: Leveizer Find Peaks suddenly runs really slow

    Thanks for the tip Bob.
    Yes I did select only one track but still slow.
    I've also tried every audio device and driver setup option but still the same.
    Going to check my work setup today which should be identical.

    Jon

  4. #4

    Default Re: Leveizer Find Peaks suddenly runs really slow

    VICTORY!
    To a fault and probably like a lot of yous guys, I'm extremely tenacious and determined about solving software/hardware problems--I will win.
    Not so good when my beloved wants me to stop working on my computer, but great when she has a problem with hers.
    I recently purchased a MOTU M4, really nice interface and great user ratings all around with virtually no latency.
    At first everything was great with ASIO but then the slowdown--that's when I posted for help.
    The fix was changing the driver back to Hi Performance MultiMedia with the following buffers and samples:
    In: 4 preload buffers and 64 buffer size samples
    Out: 4 preload buffers and 512 buffer size samples (this buffer size really made a difference)
    Voila!

    Thanks again Bob for a great piece of software. We started with SAW in '96 and absolutely love it.

  5. #5
    Join Date
    Jul 2006
    Location
    SF Bay Area
    Posts
    1,202

    Default Re: Leveizer Find Peaks suddenly runs really slow

    Quote Originally Posted by mobetternow View Post
    VICTORY!
    To a fault and probably like a lot of yous guys, I'm extremely tenacious and determined about solving software/hardware problems--I will win.
    Not so good when my beloved wants me to stop working on my computer, but great when she has a problem with hers.
    I recently purchased a MOTU M4, really nice interface and great user ratings all around with virtually no latency.
    At first everything was great with ASIO but then the slowdown--that's when I posted for help.
    The fix was changing the driver back to Hi Performance MultiMedia with the following buffers and samples:
    In: 4 preload buffers and 64 buffer size samples
    Out: 4 preload buffers and 512 buffer size samples (this buffer size really made a difference)
    Voila!

    Thanks again Bob for a great piece of software. We started with SAW in '96 and absolutely love it.
    There shouldn't be any difference between the two driver modes (ASIO and Multimedia). Also, having mismatched Input/output buffer sizes doesn't really accomplish much. The sound still has to make a round trip ---- Input to Output.

    My guess is if you moved back to the ASIO driver and upped your buffer size you'll see the same improved performance from the Levelizer.

    This is also one of the great benefits to using SAC as a front end to SAW Studio (assuming your not currently doing that). You can run low-latency buffer settings on SAC as your monitoring configuration and way relaxed buffer settings in SAW Studio as the recording/playback engine.
    Last edited by cgrafx; 03-24-2020 at 11:40 AM.
    ---------------------------------------
    Philip G.

  6. #6

    Default Re: Leveizer Find Peaks suddenly runs really slow

    Thanks for the info.
    I agree that the driver settings shouldn't make a difference but something happened and I just went through a process of elimination/tweaking to get the snap back.
    Unlike the individual adjustments in SAW Hi Performance Multimedia driver settings, the In and Out buffer adjustments in my ASIO config are married--maybe that's normal.
    I went back to ASIO and increased the buffer size to 1024 with further improvement.
    SAC sounds very useful--I'll look into it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •