Close

Results 1 to 3 of 3
  1. #1
    Join Date
    Jan 2005
    Location
    Cwmbran, Wales, UK
    Posts
    54

    Default Setting up SawStudio with RME Babyface

    I've just set up my long-established SawStudio system to work with the RME Babyface, but have encountered two problems.

    1. I've forgotten how to save the input and output settings that I've chosen as part of the setup process. This means that each time I switch off the computer, my chosen settings are lost. Can some kind soul please remind me what the save process is.

    2. No icon appears on the desktop, on completion of the Babyface installation process. I've tried re-installing, but still no icon appears. Just as with my first problem, I suspect the answer is straightforward, if somebody could advise!

    With thanks always

    John

  2. #2

    Default Re: Setting up SawStudio with RME Babyface

    Quote Originally Posted by JR1 View Post
    I've just set up my long-established SawStudio system to work with the RME Babyface, but have encountered two problems.

    1. I've forgotten how to save the input and output settings that I've chosen as part of the setup process. This means that each time I switch off the computer, my chosen settings are lost. Can some kind soul please remind me what the save process is.

    2. No icon appears on the desktop, on completion of the Babyface installation process. I've tried re-installing, but still no icon appears. Just as with my first problem, I suspect the answer is straightforward, if somebody could advise!

    With thanks always

    John

    1- Audio I/O settings are saved with preferences. If this is the setup you will typically, or always use, then you definitely want to save these with the File/Preferences File/Save Default menu choice. You may also wish to save this and any variations for different future needs. You can do so by the File/Preferences File/Save (and Open to recall) menu choice.
    I have personally found this option useful from time to time, since it contains all preference settings and not just the audio device setup.

    2- According to what I see in the Baby Face setup manual and from what I know of the RME TotalMix utility, the icons accessed to making settings adjustments will show up on your taskbar, not your desktop. Yours may be amongst the hidden taskbar icons, so you may want to check. I know there's a way to make those icons appear on the main taskbar and not stay hidden, but I don't recall just how at the moment.

    I hope this helps.
    2013 Iowa City JazzFest sets recorded/mixed in SAW with SAC as a front-end mixer for live streaming radio.
    Dr Lonnie Smith Trio w/Jonathan Kreisberg on guitar
    Pharoah Sanders Quartet
    Fred Hersch Trio

    These are post mix sets to single camera video (by Rich Rauch).

  3. #3
    Join Date
    Jan 2005
    Location
    Cwmbran, Wales, UK
    Posts
    54

    Default Re: Setting up SawStudio with RME Babyface

    Many thanks: both problems solved. As far as the 'missing icons' issue is concerned, I should of course have typed 'taskbar' rather than 'desktop' in the first place. Sadly, the mental torpor of old age is becoming more evident, day by day!

    Thanks again

    John

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •