Close

Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 21
  1. #11

    Default Re: Can't post image files in forum

    Quote Originally Posted by Microstudio View Post
    Just need to post the picture somewhere online. Facebook, Twitter, another forum...etc, and link to it.

    If you want post the picture on our Facebook page.
    No luck. I tried as you said. Not sure what to use for the URL. I tried right-clicking on the posted image and selecting "copy image address," but that didn't work. There should be a better way than having to steal a URL from a pic in a Facebook post, anyway, I think.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  2. #12
    Join Date
    Jul 2006
    Location
    SF Bay Area
    Posts
    1,233

    Default Re: Can't post image files in forum

    Quote Originally Posted by Dave Labrecque View Post
    I imagine I can create a link to a dropbox pic file as you did with Google Drive. But what I'm trying to do is insert a picture in a post, here.

    I've tried both Dropbox and Google Drive for this and can get neither to work. So maybe it's a PHP thing on the server, like Bob was suggesting.
    You have to use an image link to the image file on google drive, not upload the image to the forum.

    public image from google drive: https://support.google.com/drive/thread/34363118?hl=en
    ---------------------------------------
    Philip G.

  3. #13
    Join Date
    Mar 2005
    Location
    Stuck in FL for now...
    Posts
    2,658
    Blog Entries
    1

    Default Re: Can't post image files in forum

    Quote Originally Posted by Dave Labrecque View Post
    No luck. I tried as you said. Not sure what to use for the URL. I tried right-clicking on the posted image and selecting "copy image address," but that didn't work. There should be a better way than having to steal a URL from a pic in a Facebook post, anyway, I think.
    Did you uncheck the (Retrieve remote file and reference locally) box?

    Here is your pic from the FB page.

    Last edited by Microstudio; 09-21-2020 at 09:48 AM.

  4. #14
    Join Date
    Mar 2005
    Location
    Stuck in FL for now...
    Posts
    2,658
    Blog Entries
    1

    Default Re: Can't post image files in forum


  5. #15

    Default Re: Can't post image files in forum

    Quote Originally Posted by cgrafx View Post
    You have to use an image link to the image file on google drive, not upload the image to the forum.

    public image from google drive: https://support.google.com/drive/thread/34363118?hl=en
    I was wondering if it could be something like that. Thanks.

    Here it is using that above-referenced technique:

    [IMG]<iframe src="https://drive.google.com/file/d/1I3PJOmqlFE_RJEhm6KPaWBFqLcdTSDqE/preview" width="640" height="480"></iframe>[/IMG]

    Hmmmm... didn't work. How 'bout if I remove the iframe references?



    Dang. Not working.
    Last edited by Dave Labrecque; 09-21-2020 at 04:35 PM.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  6. #16

    Default Re: Can't post image files in forum

    Quote Originally Posted by Microstudio View Post
    Did you uncheck the (Retrieve remote file and reference locally) box?
    I did not. Is that all you did? Here, lemme give it a try...



    Okay, that did it. Thanks. I wonder why the retrieve option isn't allowed.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  7. #17
    Join Date
    Mar 2005
    Location
    Stuck in FL for now...
    Posts
    2,658
    Blog Entries
    1

    Default Re: Can't post image files in forum

    Quote Originally Posted by Dave Labrecque View Post
    I did not. Is that all you did? Here, lemme give it a try...



    Okay, that did it. Thanks. I wonder why the retrieve option isn't allowed.
    Bob is running an old version of VB 4.2.3 and it works best on PHP 5.5 which is being phased out. Here is a post on the VB forum about what PHP version is best for VB 4 and there is an update to 4.2.5 that you can use with PHP 7.
    I used to use VB but switched to Xenforo far superior to VB and made by the developers from VB.

    Glad you got it working.

  8. #18

    Default Re: Can't post image files in forum

    Quote Originally Posted by Microstudio View Post
    Bob is running an old version of VB 4.2.3 and it works best on PHP 5.5 which is being phased out. Here is a post on the VB forum about what PHP version is best for VB 4 and there is an update to 4.2.5 that you can use with PHP 7.
    I used to use VB but switched to Xenforo far superior to VB and made by the developers from VB.
    I'm gonna have to take your word for it, Micro. Way above my pay grade.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  9. #19
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    2,688
    Blog Entries
    1

    Default Re: Can't post image files in forum

    Hello,

    Is the image depicting something akin to a temporal flux?

    I hope the image is not how to to perform a real cabling job!!

  10. #20

    Default Re: Can't post image files in forum

    Quote Originally Posted by mr_es335 View Post
    Hello,

    Is the image depicting something akin to a temporal flux?

    I hope the image is not how to to perform a real cabling job!!
    No flux. Not even any solder. The demonstrated spacing between cables minimizes induction of digital crosstalk.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •