Close

Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Default ASIO4ALL Crashes SAWStudio

    I installed ASIO4ALL.... and no matter how I've set it up (maybe wrong??) It crashes (closes) SAWStudio everytime I press Play.
    Anybody had that experience.
    Care to share how to get it working correctly?
    (using Lynx L22 with Windows 10Pro)
    Carl G.
    Voice Talent/Audio Producer
    www.creativetrax.com

  2. #2
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    2,925

    Default Re: ASIO4ALL Crashes SAWStudio

    Carl,

    Have you used ASIO4ALL with the Lynx before? Under what OS?

  3. #3

    Default Re: ASIO4ALL Crashes SAWStudio

    Quote Originally Posted by mr_es335 View Post
    Carl,

    Have you used ASIO4ALL with the Lynx before? Under what OS?
    Nope... this is a first. OS - Windows 10 Pro
    Carl G.
    Voice Talent/Audio Producer
    www.creativetrax.com

  4. #4
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    2,925

    Default Re: ASIO4ALL Crashes SAWStudio

    Carl,

    May i ask why you are not using the actual Lynx driver?

    See here: [Click_Me]

    ASIO4ALL though interesting and has its purpose, ASIO4ALL, to me, is a toy!

  5. #5
    Join Date
    Mar 2005
    Location
    Stuck in FL for now...
    Posts
    2,705
    Blog Entries
    1

    Default Re: ASIO4ALL Crashes SAWStudio

    Quote Originally Posted by Carl G. View Post
    I installed ASIO4ALL.... and no matter how I've set it up (maybe wrong??) It crashes (closes) SAWStudio everytime I press Play.
    Anybody had that experience.
    Care to share how to get it working correctly?
    (using Lynx L22 with Windows 10Pro)
    That card is discontinued maybe the drives are out of date?

  6. #6
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    2,925

    Default Re: ASIO4ALL Crashes SAWStudio

    Hello,

    Did you think of checking the site...

    Released: February 26, 2020
    System requirements: Windows 7 or higher.
    WHQL Certified for Windows 10 1607 through 1909.

    Sounds like that should do it?

  7. #7

    Default Re: ASIO4ALL Crashes SAWStudio

    Quote Originally Posted by mr_es335 View Post
    Carl,

    May i ask why you are not using the actual Lynx driver?

    See here: [Click_Me]

    ASIO4ALL though interesting and has its purpose, ASIO4ALL, to me, is a toy!
    Yep... that's what I'm beginning to think.

    I have the most current Lynx driver. I can mix lots of ways with it.
    But What is the best way to accomplish the following with the intent of processing various audio live in SAC, and feeding SAC's output to another application (like Zoom).
    One senario
    1. Have input 3&4 (choose Lynx INPUT 3&4), with Post Fader SFX plugins, and Pre-Fader Aux feed for other SFX plugins...
    2. Send 3&4 and Aux mix to Ouput 1, which is sent to Lynx Output 7&8
    3. Have Lynx only physical out (1&2) configured to play the app's mixer's 7&8.
    3. Configure Zoom App line feed to come from Lynx 7&8 (even tried 1&2)....

    The end result of above or any other configuration attempts, indicates Zoom seems to only take a parallel source signal of Lynx, but never the output feeds. I can't get the "Processed" SAC mix down the Zoom line.


    ALso, there is only one physical analog/digital stereo input on Lynx.... so bottom line is Lynx is considered 2ch in (A/D)/ 2ch out (D/A) device. (I get other internal virtual ins/outs via Lynx APP)
    Carl G.
    Voice Talent/Audio Producer
    www.creativetrax.com

  8. #8

    Default Re: ASIO4ALL Crashes SAWStudio

    Quote Originally Posted by Carl G. View Post
    Yep... that's what I'm beginning to think.

    I have the most current Lynx driver. I can mix lots of ways with it.
    But What is the best way to accomplish the following with the intent of processing various audio live in SAC, and feeding SAC's output to another application (like Zoom).
    One senario
    1. Have input 3&4 (choose Lynx INPUT 3&4), with Post Fader SFX plugins, and Pre-Fader Aux feed for other SFX plugins...
    2. Send 3&4 and Aux mix to Ouput 1, which is sent to Lynx Output 7&8
    3. Have Lynx only physical out (1&2) configured to play the app's mixer's 7&8.
    3. Configure Zoom App line feed to come from Lynx 7&8 (even tried 1&2)....

    The end result of above or any other configuration attempts, indicates Zoom seems to only take a parallel source signal of Lynx, but never the output feeds. I can't get the "Processed" SAC mix down the Zoom line.


    ALso, there is only one physical analog/digital stereo input on Lynx.... so bottom line is Lynx is considered 2ch in (A/D)/ 2ch out (D/A) device. (I get other internal virtual ins/outs via Lynx APP)
    I've had some luck with Virtual Audio Cable. Have you tried SAC with VAC selected in the output and Windows with VAC selected for the input (mic/line in)? This assumes Zoom is set to use Window's default. You could always select VAC for the Zoom input device.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  9. #9

    Default Re: ASIO4ALL Crashes SAWStudio

    Quote Originally Posted by Dave Labrecque View Post
    I've had some luck with Virtual Audio Cable. Have you tried SAC with VAC selected in the output and Windows with VAC selected for the input (mic/line in)? This assumes Zoom is set to use Window's default. You could always select VAC for the Zoom input device.
    Thanks Dave... I'll look into it. To bad it's only WDM (much more latency).
    Have you noticed any problems with Audio/Video sync of your live audio/video send to others (have they reported lip sync issue?) because your audio processing is delayed moreso than with WDM - so not in-sync with live video of you talking? Or can you view a lag between audio/video on recording?
    Last edited by Carl G.; 03-15-2021 at 08:07 PM.
    Carl G.
    Voice Talent/Audio Producer
    www.creativetrax.com

  10. #10

    Default Re: ASIO4ALL Crashes SAWStudio

    Quote Originally Posted by Carl G. View Post
    Thanks Dave... I'll look into it. To bad it's only WDM (much more latency).
    Have you noticed any problems with Audio/Video sync of your live audio/video send to others (have they reported lip sync issue?) because your audio processing is delayed moreso than with WDM - so not in-sync with live video of you talking? Or can you view a lag between audio/video on recording?
    Sorry, I've never used VAC along with a sync'd video of any kind. Just simple stuff like getting Youtube audio into SAW for recording songs. Or sending audio from SAW down the line to whoever's on a Zoom call with me.

    I didn't think about latency, cuz it was never an issue in those scenarios. Yes, that would be something to consider. I guess I'm not clear on exactly what you're trying to show, video-wise. But, surely, any audio you send from SAW/SAC will be in sync with whatever video you send, right? The person on the other end of the Zoom call would be seeing whatever you see, which is all experienced in sync. Right?
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •