Results 1 to 4 of 4
  1. #1

    Default Mix to Hot Track adds space to filename

    I regularly edit chunks of narration on Track 1 with silence between the sections called out in the script, then mix to Track 2, adding compression. Then I use the Remove Silence feature on Track 2 to create one region per desired output file, rename the regions, and export the regions to WAV.

    Lately, I've noticed that when I choose Build Mix to Current Hot Track, there's a space in the Dev 01 filename between Track02 and .wav.

    Should be:

    Actually is:
    Client/Project/Project_Mix_Track02 .wav

    I've tried fiddling with Mix Templates and Preferences, but no luck. Anybody know how I did this and, more importantly, how to undo it?

    I just tried it on Track 5 and Track 51 and got the same result, so I assume it's true for all tracks.

    While we're here, is there a way to set the default for mixes to mono? I do some music mixing, but mostly voiceover, so 90% of the time, I'm creating mono files.

    Ian Alexander
    VO Talent/Audio Producer

  2. #2

    Default Re: Mix to Hot Track adds space to filename

    Looks like a buried bug there... I'll look into it further.

    You can create a basic mix session to be used as a template whenever you do these mix to mono type sessions. If you set the buildmix output file to mono once and then save that session as a template, each time you open it it will still be set to mono... but its just as easy to set the output to mono during the buildmix operation by a simple click on the stereo zone of the buildmix dialog.

    Bob L

  3. #3

    Default Re: Mix to Hot Track adds space to filename


    If you create a mix-to-mono mix template like Bob said, don't forget to set it as your default mix template if it feels right. You probably thought of that. Just wanted to close the loop, publicly.

    Alternate option: create a desktop shortcut using Bob's command line features that will invoke said mix template. Along with other shortcuts for other mix templates.
    Last edited by Dave Labrecque; 10-25-2021 at 05:41 AM.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  4. #4

    Default Re: Mix to Hot Track adds space to filename

    Thanks, guys.

    I have a default mix template that includes a compressor on track 1, gate settings on track 2 to give me .25 second heads and 1 second tails with the Remove Silence feature, and a meter on the output. I thought I tried to save the default after setting the BuildMix to Hot Track, but it didn't seem to stick. Maybe I need to follow through and do a mix, rather than just change the setting, and THEN save the default template. I'll keep playing.
    Ian Alexander
    VO Talent/Audio Producer

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts