Results 1 to 2 of 2
  1. #1
    Join Date
    Jan 2005
    Cwmbran, Wales, UK

    Default OT: problem with creating cue sheets

    I've been happily using SawStudio for many years, (version 1.4n, I think) on a Windows XP computer, using the JMS CSG to create cuesheets, and EAC to burn CDs.

    Suddenly, in the last 2 days, when I load a newly-created cuesheet, I get the onscreen message 'file does not exist in line 2'. This of course prevents any further progress.

    I tried remaking the entire cuesheet, and making another one, for a different new project, but I still get the same message when I reach the 'load cuesheet' stage.

    I should add that the names of both these new cuesheets appear, as normal, in the list of available cuesheets in EAC. There are about 20 cuesheets in that list, and if I select any one other than the two most recent, it loads happily and goes on to create the expected disc.

    I take care, too, that the relevant computer is never connected to the internet, so that's ruled out as a possible source of the trouble.

    Do any of the good folk here have a clue about what's going on, and how to cure it?

    Living in hope


  2. #2
    Join Date
    Jul 2006
    SF Bay Area

    Default Re: OT: problem with creating cue sheets

    check to make sure that there aren***8217;t any odd or non-allowed characters in the file name, or in the cue sheet you are trying to load.

    in particular, open the que sheet in a text editor and see what is going on on line 2.

    or possibly line one, as code exceptions often fail on the line before the listed error.
    Last edited by cgrafx; 03-18-2023 at 05:38 PM.
    Philip G.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts