Close

Page 1 of 6 123 ... LastLast
Results 1 to 10 of 52
  1. #1

    Default Forum format is text-only

    For the last few days I don't see the normal forum GUI. It's almost all text, very hard to navigate. I cleared cookies for the site, but to no avail.

    Anyone else seeing this? Ideas on how to make it stop?
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  2. #2
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    3,513
    Blog Entries
    1

    Default Re: Forum format is text-only

    Dave,

    1. Your mailbox is full....

    2. I would prefer to discuss this on the phone...more efficient...

    PS: I am out for bit..I will call you on my return...in the interim...depending on the browser...perform a "reset/refresh"
    Last edited by mr_es335; 10-17-2023 at 09:43 AM.

  3. #3

    Default Re: Forum format is text-only

    Mine's GUI, Dave. I use Brave browser, if that helps.

  4. #4

    Default Re: Forum format is text-only

    Delete cache & cookies - at least for forum?

  5. #5

    Default Re: Forum format is text-only

    This is in Chrome. Weird, man. Nothing works. Reset Chrome. Deleted cache and cookies for site. Uninstalled/reinstalled Chrome.

    Firefox is fine. Edge is fine. IE is fine. Yesterday, Edge had the same problem. Not today.

    Thanks to Dell for trying hard with me.

    I have an idea: give up and move to Firefox.

    If I get brave, maybe I'll try Brave.
    Last edited by Dave Labrecque; 10-19-2023 at 08:08 AM.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  6. #6
    Join Date
    Oct 2009
    Location
    Maple Ridge, BC Canada
    Posts
    3,513
    Blog Entries
    1

    Default Re: Forum format is text-only

    Dave,

    Firstly, "This is in Chrome. Weird, man. Nothing works. Reset Chrome. Deleted cache and cookies for site. Uninstalled/reinstalled Chrome..."
    * Chrome was never REALLY uninstalled.
    * When a program is installed, data can go pretty-much anywhere. When that program is uninstalled, very, very seldom is that application completely-and-utterly removed!!
    * This is why I always told my clients that when an application gets installed - expect that installation to "crash the computer!!" Thus, the EULA!!
    * It is generally necessary to perform an "after-an-uninstall cleanup"...or better yet...use disk imaging!!
    * The rule-of-thumb in my book here is, an application install should be "clean" - that is with no glitches whatsoever!! ... Yes! Just link Bob's software!!!

    Secondly, what is even "nastier" - is that some installations write the Registry, creating Keys that are so-often protected - thus, such Keys cannot be deleted.
    * In WIN10, there is a Key under HKCU with the name "Google" that is "protected"!!! Why is that Key there???
    * Ahhh! Is it because MS Edge is built on the Chromium platform? Hmmmm!

    Interestingly, the Brave browser is ALSO built on the Chromium platform!

  7. #7

    Default Re: Forum format is text-only

    Well, this is interesting. I just added "http://" to the front of the www.sawstudiouser.com URL in Chrome, and the problem went away. Then I went to Firefox and entered "https://" to the front of the www.sawstudiouser.com URL there, and the text-only issue manifested there!

    Looks like, for whatever reason, Chrome was assuming the secure version of the http protocol, which, as Dell pointed out to me on the phone earlier today, is not something that the forum website employs. And then, for whatever reason, the proper formatting goes out the window.

    Not sure why Chrome started doing that for me only a few days ago. AND I can't figure out how to make it stop doing that. I tried to edit my bookmark to include the http-without-an-ess prefix, but it appears to only memorize/retain what comes after the "://". And so Chrome continues presuming the https thing.
    Last edited by Dave Labrecque; 10-19-2023 at 05:51 PM.
    Dave "it aint the heat, it's the humidity" Labrecque
    Becket, Massachusetts

  8. #8

    Default Re: Forum format is text-only

    https://www.engadget.com/chrome-90-h...031843815.html

    Chrome & maybe firefox also may default to redirect dns requests to some server other than your system's dns - so the address manipulation may take place outside your machine.

  9. #9

    Default Re: Forum format is text-only

    I just duplicated your issue, Dave. I don't usually use Chrome these days. But, I did use it routinely for several years (along with extensions to attempt to avoid tracking at all the various levels that Chrome encourages it) so I have it on my machine. I had previously attempted to duplicate using Chrome, but I hadn't updated and I had used 'http://www.' in front. This time I updated first, then navigated to 'sawstudiouser.com'. It automatically added the 'https://www.' to the front - and the result was just as you reported. And, when I deleted the 's' - it came through fine.

    If you don't know, the 's' causes Chrome to encrypt the content of your request such that no stop along the way, on the route to the chosen web server, can read your content as it passes by. Of course, most people have no idea and type as little as possible - sometimes even skipping the 'www'. So, in the interest of a more private web experience, Chrome attempts to save them from themselves by automatically adding it to the front.

    And the truth is that the Internet makes use of several different data organization schemes. Prepending with 'http//' or 'https//' informs anything that cares along the way that this request is to be treated as a web address (that isn't quite true, but close enough for this discussion) rather than, say, email, or whatever - and, if it has the 's', that it contains encrypted content. So, the browser has to do something if you don't use them, or else your request would not function at all. Until several years ago, that was easy because the address either had 'http://' or it didn't - and it would automatically add it if not. Encryption made that more problematic. I'm thinking I remember that, lacking clarity on that, browsers would attempt 'https', and if that didn't work - then they'd try again with 'http'. At this point, most web servers have updated. So, maybe this is Google's effort to make things problematic for those who have not.

    But, as you noted, you can get around it by just using the entire address, which includes the 'http://www.' - which ends all need for speculation by the browser.
    Last edited by John Ludlow; 10-20-2023 at 08:42 AM.

  10. #10

    Default Re: Forum format is text-only

    Quote Originally Posted by Dave Labrecque View Post
    Well, this is interesting. I just added "http://" to the front of the www.sawstudiouser.com URL in Chrome, and the problem went away. Then I went to Firefox and entered "https://" to the front of the www.sawstudiouser.com URL there, and the text-only issue manifested there!

    Looks like, for whatever reason, Chrome was assuming the secure version of the http protocol, which, as Dell pointed out to me on the phone earlier today, is not something that the forum website employs. And then, for whatever reason, the proper formatting goes out the window.

    Not sure why Chrome started doing that for me only a few days ago. AND I can't figure out how to make it stop doing that. I tried to edit my bookmark to include the http-without-an-ess prefix, but it appears to only memorize/retain what comes after the "://". And so Chrome continues presuming the https thing.
    I've been noticing this for a while. Your trick worked for Chrome but not Brave. Maybe there is a setting in Brave.
    Angie Dickinson Mickle

    The Studio
    http://www.avocadoproductions.com/ze.../recording.htm

    Chris' tribute site
    http://www.micklesong.com

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •