SAWStudio / SAC User Group  

Go Back   SAWStudio / SAC User Group > SAWStudio

Reply
 
Thread Tools Display Modes
  #1  
Old 10-30-2012, 06:32 AM
MikeDee MikeDee is offline
SAWStudio / SAC User
 
Join Date: Nov 2004
Location: da Bronx
Posts: 1,228
Send a message via AIM to MikeDee
Question Arturia Spark in SAWStudio?

Anyone using Arturia Spark in SAWStudio? Although the stand-alone version works fine, it crashes SAWStudio (5.1).

Because there is no power here in da Bronx, NY (Hurricane Sandy...using a different laptop to write this), I am unable to pull a crash dump...so I'll post one later, asap.

Running on a testbed machine: Win7 Ultimate , SP1, w/tweaks, HP Pavilion a775c (yep, an ol' P4...still crankin'), 2 GB RAM, M-Audio FW-410.

I will attempt this on XP2 (fully tweaked), Fujitsu LifeBook 6420, 4 GB RAM, Echo Layla24 PCMCIA...when power is restored, of course.

Best regards,
__________________
Míke Č. Déč
Reply With Quote
  #2  
Old 11-05-2012, 06:02 PM
MikeDee MikeDee is offline
SAWStudio / SAC User
 
Join Date: Nov 2004
Location: da Bronx
Posts: 1,228
Send a message via AIM to MikeDee
Default Re: Arturia Spark in SAWStudio?

As promised, here is the crash dump....

=============================

Problem signature:
Problem Event Name: APPCRASH
Application Name: SAWStudio.exe
Application Version: 0.0.0.0
Application Timestamp: 4ebbff76
Fault Module Name: Spark.dll
Fault Module Version: 0.0.0.0
Fault Module Timestamp: 5065c15c
Exception Code: c0000005
Exception Offset: 0010f51f
OS Version: 6.1.7601.2.1.0.256.1
Locale ID: 1033
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

Read our privacy statement online:
http://go.microsoft.com/fwlink/?link...8&clcid=0x0409

If the online privacy statement is not available, please read our privacy statement offline:
C:\Windows\system32\en-US\erofflps.txt


=============================

Spark crashes SS even if I load it while already in Live mode or when in Tape Style Always On mode...so even the "Melodyne workaround" doesn't help here. Oh, well...hopefully the crash dump will reveal something useful to Bob.
__________________
Míke Č. Déč
Reply With Quote
  #3  
Old 11-07-2012, 10:22 AM
MikeDee MikeDee is offline
SAWStudio / SAC User
 
Join Date: Nov 2004
Location: da Bronx
Posts: 1,228
Send a message via AIM to MikeDee
Default Re: Arturia Spark in SAWStudio?

'Nother update....

Wrapped the Spark plugin in Chainer...no crash...however, no audio.

Hopefully Arturia will reply to my post on their site...then test the VSTi in the SAWStudio demo...have to wait & see....
__________________
Míke Č. Déč

Last edited by MikeDee; 11-12-2012 at 06:37 AM.
Reply With Quote
  #4  
Old 11-08-2012, 12:53 PM
MikeDee MikeDee is offline
SAWStudio / SAC User
 
Join Date: Nov 2004
Location: da Bronx
Posts: 1,228
Send a message via AIM to MikeDee
Thumbs up Re: Arturia Spark in SAWStudio?

A glimmer of hope....

Kevin from Arturia is attempting to reproduce the issue in SAWStudio Demo...which implies a willingness to support SS.

http://www.arturia.com/evolution/smf/index.php?topic=8104.0

UPDATE: Kevin was able to load Spark (not sure how at this point)...but he could not get any audio, either. I have asked him to post on this Forum and/or email Bob.
__________________
Míke Č. Déč

Last edited by MikeDee; 11-12-2012 at 12:41 PM.
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT -7. The time now is 11:31 PM.


Powered by vBulletin® Version 3.8.5
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.