Close

Search:

Type: Posts; User: Mike Bizanovich

Page 1 of 11 1 2 3 4

Search: Search took 0.01 seconds.

  1. Using Scenes to Control Light Board via Midi

    Is there a way for Scenes to control a light board via midi?
  2. Re: Channel Names Not Transferring to Monitor

    Got it! Finally! Thanks Bob & Dell!
  3. Re: Channel Names Not Transferring to Monitor

    Dell,

    I have never fully (even partially, really) grasped the Partial Chans concept. I think it means to only make changes to selected channels. Unless I did it by mistake, I have not used this...
  4. Re: Channel Names Not Transferring to Monitor

    Gentlemen,

    This has something to do with SCENES. I cleared the channel labels of those with problems on MON13 and reinput the names on FOH. The names passed through to MON13. I updated the scene...
  5. Re: Channel Names Not Transferring to Monitor

    I thought I tried that but I will try again and report back. Thanks Bob and Dell.
  6. Re: Channel Names Not Transferring to Monitor

    Dell,

    Thanks for your help. Your description is how I have always understood this function to work. My issue is that it is not working for me now. Perhaps I accidentally (thinking i was on FOH)...
  7. Re: Channel Names Not Transferring to Monitor

    Is there a way to revert back to having a monitor console receive its labels from Mon 1?
  8. Channel Names Not Transferring to Monitor

    I am having an issue with channel names not automatically replicating to the mixer on one of my monitors. I have 13 monitors and the changes appear on 1-12 but not on #13. I am assuming it's...
  9. Replies
    4
    Views
    385

    OT - Crossover for SAC64

    What are folks using for a crossover plug for SAC64? I use the Dual Linkwitz-Riley plug from Christian Budde for SAC32. I tried reaching out to him a couple of times but have had no success.
  10. Replies
    5
    Views
    536

    Re: SAC Remote - No Meters

    Ah, that could be it! I was leaving the engine live testing the new laptop/remote as I was having issues with crashes of the remote. Finally got that sorted out with forced Single-CPU.
  11. Replies
    5
    Views
    536

    Re: SAC Remote - No Meters

    Came in today and the meters are working. Very strange. Never saw the "Meter Active" menu item before today, but they were enabled. Fluke, I guess. Thanks, Bob.
  12. Replies
    5
    Views
    536

    SAC Remote - No Meters

    I have a strange thing going on. I did a new SAC Remote install on a new Win 10 computer. Everything is working including scenes, however I see no meter activity. Has anyone else run across this one?
  13. Replies
    2
    Views
    559

    Local Plugin Not Available

    I've never had the need before but now with a streaming setup, would like control of Studio Reverb and Levelizer from a Remote. I installed the plugins on the remote PC but they are still greyed-out...
  14. Re: sawstudiouser.com index page currently not directing to this forum

    This started happening a few weeks ago. Just add /forums and you'll get here.
  15. Replies
    2
    Views
    741

    Re: X-Touch Config 16-Channels

    Thanks Bob!
  16. Replies
    2
    Views
    741

    X-Touch Config 16-Channels

    I was successful in configuring a Behringer X-Touch and X-Touch Extender in SAC.

    I am struggling in SAW.

    In SAW, under Midi Device Setup, there is only one device to to configure. In SAC there...
  17. Replies
    8
    Views
    2,347

    SAC Control Surface Options

    Our church has some whiners not liking to mix with a mouse. What control surfaces have folks had success with. Pros and Cons. Thanks.
  18. Re: Export Tracks to Soundfiles - What am I missing?

    Michael,

    I trimmed and saved as you suggested and all worked as it should. I'll try to remember this trick!

    Mike
  19. Re: Export Tracks to Soundfiles - What am I missing?

    Michael,

    I do not have plugs in the outputs. Not exactly sure why that would be an issue since I am not utilizing mixer processing in the export. I was successful when I placed a blank region at...
  20. Re: Export Tracks to Soundfiles - What am I missing?

    It worked by placing a blank region at the beginning of the tracks without information at that point. Not sure what's going on. I've used this function successfully in the past and do not remember...
  21. Re: Export Tracks to Soundfiles - What am I missing?

    I am going to try placing a blank region at the beginning. This seems to be where the issue lies. I shall report my results.
  22. Re: Export Tracks to Soundfiles - What am I missing?

    Bob,

    I've used this with great success in the past but it seem the tracks are using the start position rather than the end position and then placing everything at the beginning when importing into...
  23. Export Tracks to Soundfiles - What am I missing?

    I am trying to export tracks to sound files (all layers) without mixer processing. My result is drastically mis-aligned tracks when importing into a fresh session. (Many tracks are shortened - Not...
  24. Replies
    8
    Views
    2,096

    Re: OT: Nashville Studio using SAW

    I didn't play any but was in attendance at a couple. Very enjoyable.
  25. Replies
    8
    Views
    2,096

    Re: OT: Nashville Studio using SAW

    Interesting. I recently spent a week in Nashville and really enjoyed the music scene. I'm not into the modern version of country-pop-hiphop, so I avoided places where that was the fare, but saw...
Results 1 to 25 of 272
Page 1 of 11 1 2 3 4